10x10mm Platine, welche Löttemperatur?

Schaltungen, Widerstände, Spannung, Strom, ...

Moderator: T.Hoffmann

Antworten
LED2014
User
User
Beiträge: 16
Registriert: Mi, 26.02.14, 16:39

Fr, 07.03.14, 17:48

Hallo,

was ist besser:

-Kabel anlöten wenn Platine noch nicht auf dem Kühlkörper.
-Kabel anlöten Platine auf dem Kühlkörper verklebt.

Und welche Temperatur empfehlt ihr am Lötkolben?
Benutzeravatar
Achim H
Star-Admin
Star-Admin
Beiträge: 13067
Registriert: Mi, 14.11.07, 02:14
Wohnort: Herdecke (NRW)
Kontaktdaten:

Fr, 07.03.14, 20:13

Es ist immer besser, das Kabel vorher aufzulöten. Die Wärme würde ansonsten viel zu schnell abgeleitet werden.
300°C reichen.

Ich habe allerdings auch schon Kabel angelötet, als die Platine bereits montiert war. Lötstation auf 450°C gestellt und nach 3 Sekunden je Lötstelle war ich doch schon wieder weg. ideal ist es aber nicht und dauert auch viel zu lange. :x
Zuletzt geändert von Achim H am Fr, 07.03.14, 20:15, insgesamt 1-mal geändert.
Benutzeravatar
Beatbuzzer
Auserwählter
Auserwählter
Beiträge: 3174
Registriert: Fr, 17.08.07, 11:02
Wohnort: Alfeld / Niedersachsen
Kontaktdaten:

Fr, 07.03.14, 20:14

Das hängt auch von deinem Lötkolben ab. Mit nem 30W-Gerät wirst Du die Kabel nach der Kühlkörpermontage vermutlich gar nicht mehr dranbekommen. Bei ner Station mit 80-120W oder mehr und Spitze so breit wie das Lötpad wird es in beiden Fällen problemlos klappen.
Löttemperatur 300-350°C. Wenns heißer sein muss, reicht die Leistung vom Kolben nicht. Man kann durch höhere Temperatur zwar etwas mangelnde Leistung ausgleichen, ist aber nicht optimal. Hohe Kolben-Leistung ist immer der richtige Weg. Bauteile werden durch zu hohe Temperatur/Temperaturdifferenzen gestresst. Daher lieber Temperatur etwas niedriger, dafür aber mit ordentlich Nachschub/Leistung.
LED2014
User
User
Beiträge: 16
Registriert: Mi, 26.02.14, 16:39

Fr, 07.03.14, 21:39

habe die Ersa Pico Station, 80W, 350°c eingestellt.
Geht die LED gleich kaputt wenn man länger als 2sek die Lötstelle erhitzt?
Benutzeravatar
Achim H
Star-Admin
Star-Admin
Beiträge: 13067
Registriert: Mi, 14.11.07, 02:14
Wohnort: Herdecke (NRW)
Kontaktdaten:

Sa, 08.03.14, 08:18

Du hast einen 80 Watt Lötkolben. Da brauchst Du keine 350°C.
Zurückstellen auf 300°C.

Die Lötstellen brauchst Du keine 2 Sekunden lang erhitzen. Und schon gar nicht mit einem 80 Watt Kolben. Solange brauche ich noch nicht einmal mit einem 48 Watt Kolben.

Alle Leds auf einer Seite vorverzinnen. Danach die andere Seite vorverzinnen. Die Zeit dazwischen reicht aus, damit die Led wieder etwas abkühlen kann. Je Lötpad ca. 1,5 Sekunden.

Das verzinnte Kabelende auflegen, ausrichten und nochmals kurz die Lötspitze anlegen, sodass das Zinn wieder flüssig wird.
Je Lötstelle ca. 1 Sekunde.

Die Lötstelle nicht anpusten oder mit einem feuchten Lappen kühlen, das erzeugt Verspannungen.
LED2014
User
User
Beiträge: 16
Registriert: Mi, 26.02.14, 16:39

Sa, 08.03.14, 18:56

ok, danke.
Benutzeravatar
Achim H
Star-Admin
Star-Admin
Beiträge: 13067
Registriert: Mi, 14.11.07, 02:14
Wohnort: Herdecke (NRW)
Kontaktdaten:

Sa, 08.03.14, 23:44

Kleine Ergänzung:
In einigen Datenblättern zu Nichia Leds steht drin, dass diese für max. 3 Sekunden auch mit einem Handlötkolben bei max. 350°C gelötet werden dürfen. Praktisch braucht man diese hohe Temperatur aber nicht. :wink:
Antworten