Reparatur Gartenspots mit LED Chips

Häufig gestellte Fragen und Antworten

Moderator: T.Hoffmann

Antworten
RFubel
Mini-User
Beiträge: 1
Registriert: Mi, 13.03.24, 09:40

Mi, 13.03.24, 10:26

Hallo!
Wer kann helfen??? Ich füge der Nachricht im Anhang Bilder zu...

Habe im Sommer 2022 eine 8er-Kette LED-Spots für meinen Garten gekauft (Foto "Gartenspots 1" im Anhang). Leider sind bereits nach recht kurzer Zeit 6 von 8 Spots nach und nach defekt. Habe zur Prüfung alle 6 kaputten an die Stromverbindung, an der die funktionierenden Spots angeschlossen sind angestöpselt...FEHLANZEIGE! Sie funktionieren nicht, Schätze daher, dass es an dem LED-Chip liegt und nicht an den Zuleitungen oder Verbindungsstöpseln!?!?..

Als "Nachhaltigkeits-Freak" würde ich sie gerne reparieren, habe aber, was Watt, Volt und Ampere betrifft in der Schule total gepennt :-) Die Dinger sind ansonsten vorn recht guter Qualität= Alu und die Erdspieße auch aus Metall und kein billiges Plastik.

Hier meine Fragen:
-Wenn ich den Spot aufdrehe ist dort nur ein LED-Chip auf einem Alublättchen mit 2 Drähten angelötet (Gartenspots 2), -Habe im Internet gestöbert und LED-Chips gefunden, die es auch in 3 Watt gibt ( Gartenspots 3 Chip)
Kann ich die ganz einfach austauschen und festlöten? Auf was muss ich da achten?
Ist das Alu-Plättchen wichtig und MUSS die Lötstelle mit dem Plättchen und dem Chip Kontakt haben nach dem Anlöten?

Das Original-Plättchen ist einfach nur lose im hinteren Teil des Lampenkörpers eingelegt, also nicht befestigt. Ich denke, dass ich hier nur darauf achten muss, dass die neuen Chips inkl. Aluplättchen von der Größe her da rein passen müssen.

Wie gesagt, fänd's echt schade, die gesamte Kette wegzuwerfen und hoffe auf Eure Hilfe.
Gartenspots 3 Chip.jpg
Gartenspots 3 Chip.jpg (47.56 KiB) 4031 mal betrachtet
Gartenspots 2.jpg
Gartenspots 2.jpg (360.4 KiB) 4031 mal betrachtet
Gartenspots 1.jpg
Gartenspots 1.jpg (159.56 KiB) 4031 mal betrachtet
Dankeschön im Voraus!!!

Gruß aus Frankfurt
Borax
Star-Admin
Star-Admin
Beiträge: 12022
Registriert: Mo, 10.09.07, 16:28

Do, 14.03.24, 13:40

Kannst du bei den noch funktionierenden mal Strom und Spannung nachmessen? Ich nehme an, die sind bei dir alle parallel geschaltet.
Antworten